뽐뿌

개발자포럼 입니다.

IT 개발자간 정보를 공유하고 논의가 이루어지는 공간입니다.
이런 경우 어떻게 하는게 좋을까요? 2
분류: 일반
이름: red_panda


등록일: 2021-04-12 16:56
조회수: 280 / 추천수: 0





프레임워크의 빌드가 확 변화는데요.


 


뷰라는 웹 프론트엔드 프레임워크인데


올해 정식으로 3.0이 릴리즈 되었습니다.


 


2.x버전에 대한 지원은 1년 정도 유지하다가 


중단한다고 합니다.


 


2버전과 3버전이나 기능은 비슷한데  문법이 제법 많이 변합니다. 


 


근데 지금 뷰의 플러그인이 아직은 2.0에서 작동이 원활해서, 섣불리 3.0으로 프로젝트를 진행할 수가 없네요.


(플러그인도 올해 3분기에 정식 릴리즈 됨)


 


그래서 어쩔 수 없이 2.x버전을 써야 할거 같은데..


아무것도 안하고 1분기 기다리는 것은 말이 안되고.


 


근데 3.0버전에 플러그인들을 억지로 쓰는 방법도 있긴 해요.


(다만 불안정하고, 알파버전이라 나중에 다시 수정해야할 가능성 높음)


 


다른 분들은 어떻게 하나요?


 


그냥 온전하게 완성 된 


2.0버전의 뷰와 플러그인을 사용하는게 나을까요?


 


2랑 3이랑 문법이랑 사용 방법이 꽤 변해서


컨버팅 해주려면 머리에 쥐가 날거 같은데요 ㅜㅜ

추천 0

다른 의견 0

다른의견 0 추천 0 꾸꾸숑
2021-04-12

다른의견 0 추천 0 야근하는튜브
2021-04-12
  • 욕설, 모욕적인 표현 등 상처줄 수 있는 댓글은 삼가주세요.
이모티콘 사진  익명요구    다른의견   
△ 이전글▽ 다음글 -목록보기