뽐뿌

NAS포럼 입니다.

북마크 아이콘

NAS, 자작 NAS, 클라우드, 웹하드 등 네크워크 대용량 저장 장치와 관련된 정보를 공유하는 공간입니다.
NAS는 아니지만 인터넷 속도저하 해결했는데 아직도 궁금한게 너무 많네요 2
분류: 질문
이름: 91bae3c1357012


등록일: 2021-07-20 20:59
조회수: 862 / 추천수: 0


Untitled2.png (214.5 KB)
KakaoTalk_20210720_120035304.png (57.3 KB)

More files(1)...



Untitled2.png

게이트웨이: HGWD-1G

U+라우터: GAPD-7200

U+라우터 교체: GAPD-7500


 

원래 잘 쓰고 있었고, 몇 달 전 처음 설치한 날 400메가이상 뜨는것도 확인했었는데,

지난주부터 스트리밍 중 갑자기 버퍼링이 생깁니다.

확인해보니까 속도가 90메가로 줄었어요.

측정속도 뿐만 아니라 네트워크 속성에 뜨는 속도도 100으로 나옵니다.


게이트웨이 설정에 들어가서 로그 뜯어보니까, 라우터쪽으로 나가는 게4 포트만 1000메가비트고

게이트웨이에서 벽타고 바로 나가는 게1 게2 게3(처음에는 역배선 안했었습니다)에 각각 연결한 PC2 랩탑1 PC1은 다 100메가가 뜨는거예요.

 

u+ 라우터를 안거쳐서 속도가 이런가 싶어서 랩탑1을 들고 나가서 라우터에 직접 연결도 해봤어요.

근데도 100이 나오는거예요. (게이트웨이에서 라우터로 나가는게 1천이면 라우터에서 랩탑1로의 연결도 500은 나오는게 맞잖아요?)

그래서 랩탑1은 그렇다 치고 옆에있는 랩탑2로 해봤는데 얘는 400이 나와요.

같은 게이트웨이, 같은 라우터, 같은 포트, 같은 랜선 연결인데요??


PC1, 올해 조립, 2.5기가비트 랜카드, 속도 100메가비트

PC2, 10년전 기종, 기가비트 랜카드, 속도 100메가비트

랩탑1, 2년 전 기종, 2.5기가비트 랜카드 (드라이버최신), 속도 100메가비트

랩탑2, 3년 전 기종, 기가비트 랜카드 (드라이버 안 건드림), 속도 400메가비트


뭔가 이상해요 랜카드만 봤을 때 랩탑1이 400뜨고 랩탑2가 100뜨면 그런가보다 할텐데...

랩탑2를 들고 방1에 들어와서 게2 게3에 각각 연결해봅니다. 다 400메가 정상으로 뜹니다.


그래도 다른거 할 수 있는것도 없는데 역배선이나 한번 해보자 해서 이번에는 그림에 나온대로 선연결하고 다시 측정했지만,

해결이 될리가 없고 결국 전화통화하면서 원격까지 받기로 했습니다.

 

원격으로

PC1이  U+라우터에 연결된거 확인하고, 기가비트지원 랜카드에 드라이버까지 확인하고, 설정 속성 다 확인하고도 이유를 모르겠다고 합니다. 계속 90나와요.

u+라우터 옆에서 폰으로 fast.com 에서 속도확인 해달라길래 폰으로 했더니 340나와서 말해주니까 랜선 문제같다고 사람 보내겠다고 해요.

 

-


사람오길 기다리던 중에 PC1 다시 건드리다가 iptime 라우터에 연결된 게2를 PC1에 연결. 500메가 뜸.

게이트웨이 로그에도 게2로 나가는 포트 연결속도가 500이라고 뜹니다.

????

아까보다는 낫지만, 나머지 기기의 상황해결에 도움 안되니 다시 위에 그림대로 복구.

게2가 500 나오긴 하는데 iptime에서 나온 선을 다시 PC1이나 랩탑1과 연결하면 100메가 뜹니다.

iptime도 기가랜 지원인데... 이해가 안가지만 어쨌든 이건 중요한게 아니니,


-

 

기사님 오자마자 u+라우터로 직행, 속도측정기기 연결했더니 속도 450뜹니다.

정상인데요? 시전


랩탑2는 상황해결에 아무런 도움이 안되니 숨겨놓고

랩탑1 들고 다니면서, 여기도 연결 500 안뜨고, 저기도 500 안뜨고 데스크탑도 다 안뜨는데

기가비트 랜카드에서 100메가 연결이 정상이라고요?


한참동안 원인 찾아본다고 이것저것 만지시더니 포기하고

가방에서 새 라우터 꺼내니까 그때서야 400넘게 뜨더라고요.

그래서 GAPD-7200에서 GAPD-7500으로 바꿔주셨어요.


라우터랑 직접 연결된 애들은 해결됐지만,

나머지는 게이트웨이에서 바로 연결되는 애들인데 100메가잖아요.

이건 통신단자함 열어서 봐야겠다고 하심.


열어보니까 대부분이 선 8개중에 4개만 연결돼있다고, 이게 문제라고 하셨어요.

게이트웨이에서 u+라우터로 가는 게4는 선 8가닥 다 연결돼있어서 정상속돈데,

나머지는 4가닥만 연결돼있어서 그런거라고. 처음 설치할 때 잘못한거라 하네요.

그렇게 모든 포트에서 나오는 선을 8가닥으로 다 연결하니까 모든 기기에서 정상속도가 떠서 기사님은 가셨습니다.




그래도 여전히 모르겠는게 너무 많아요


1) 기사님이 4가닥 추가로 연결하기 전에는 랩탑2가 어떻게 속도 400메가비트를 잡을 수 있었는지.

이건 기사님 가시고나서 선4가닥 연결했던거 다시 풀고 실험했는데 랩탑2는 4가닥으로 여전히 400이 나왔어요.

(랩탑1 pc1은 4가닥으로 다시 100메가비트 복귀)


2) 이미 8가닥 모두 연결돼있었던 기존 라우터 7200에서는 왜 유선연결로 100메가밖에 나오지 않았는지

테스트용 기기로 정상속도가 나왔다면 왜 제 랩탑1과 역배선한 데스크탑에서는 속도가 안나왔을까요

(니들 테스트용 기기만 속도제한 풀어놓고 나머지는 다 락 걸어놓은거 아니냐 하는 생각도 했어요..  랩탑2는 어머니가 라이트하게 쓰시는거라 정상속도고, 랩탑1 pc1은 제가 게임 몇 개 받거나 컴 포멧하고 프로그램 이것저것 깔고 하면 수백기가 다운은 금방이라 그런거 보고 특정 기기만 속도제한 거는게 가능한가? 모르니까 하는 의심이지만 아직도 궁금하긴 하네요)


3) 원격이후 기사님 방문 전에 게이트웨이에서 나온 선 게2를 pc1에 연결했을때 왜 정상속도 500이 나왔는지

8가닥이 아닌 4가닥이었으니 속도가 안나와야 하는거 아닌지

아니면 몇달 전 인터넷 설치당시엔 정상속도가 나왔으니 애초에 4가닥 연결엔 문제가 없었던 건지


4) iptime a2004라서 기가비트 지원하는 라우턴데 랜선 연결하면 이건 여전히 100 뜨네요. 기사님도 이건 모르겠다고 하고 가셨어요.

wifi연결은 300넘게 나오니까 방에서 무선기기 사용에는 문제없어서 일단 급한게 아니긴 해요.

무선은 정상이니까 이건 유플 문제는 아닌가요?



속도저하, 나는 이렇게 해결했다, 우리집은 저게 문제였더라 하는 내용을 여기저기 많이 찾아보긴 했는데

개개인의 케이스마다 원인도 다르고 해결방안도 다 다른 거 같아서 공통된 근본적인 원인이란게 있긴 한지 모르겠네요.


혹시 이게 문제였던 거 같다 하는거 있으시면 댓글 부탁드려요.

고맙습니다.


 


 

 

KakaoTalk_20210720_120035304.png

 

KakaoTalk_20210720_120035305.png

 

 

인터넷 찾다가 기준속도보다 안나오는 거 이의제기하면 당일요금은 할인해준다길래

진짜 해주나 봤는데 당일요금 이상으로 해주네요. 왜 만원인지는 상담사분도 모르는 거 같고... (아니면 공개가 불가능하거나)

이의제기한 나흘 요금보단 만원이 더 크니까 그냥 알았다고 하고 끝냈네요.

추천 0

다른 의견 0

다른의견 0 추천 0 코로나박멸
2021-07-21

다른의견 0 추천 0 靑音
2021-08-17 *
  • 욕설, 상처를 줄 수 있는 댓글은 삼가주세요.
이모티콘 사진  익명요구    다른의견   
△ 이전글▽ 다음글 -목록보기